1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.4 The field '0d5f596347348b6a733b4e22ee8ed9c7' was not recognised.

Discussion in 'Troubleshooting and Problems' started by GamersChat, Jun 14, 2015.

  1. GamersChat

    GamersChat Member

    Hello, during the registration process when the user types something in the username, password field it them gives an error

    The field '0d5f596347348b6a733b4e22ee8ed9c7' was not recognised.
    The field '3132f3af4efe5163bc990cd3b2518660' was not recognised.
    I have disabled all addons and tried on an unedited theme and it still gives the same error.

    Any fix?
    all the best.
    Last edited: Jun 15, 2015
  2. Slavik

    Slavik XenForo Moderator Staff Member

    Disable any server caching you may have enabled, this error usually relates to the registration form being served from cache.
    GamersChat likes this.
  3. GamersChat

    GamersChat Member

    Thanks, working now.

Share This Page