1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RM 1.1 The board is currently being upgraded.

Discussion in 'Resource Manager Support' started by Supervisor-LnLPub, Nov 27, 2014.

  1. .Rolex

    .Rolex New Member

    are you able to view forums when you're logged in as admin?
  2. Yes, I am able to view it but I still see that it is down. The forums are no tho. You can vist the link and see the same thing I am.
  3. .Rolex

    .Rolex New Member

    are you trying to upgrade the board? sorry, need a little more clarification.. are you confused as to why you're getting that message?
  4. No, board is upgraded. Everything is operational. Everything shows up but the resource manager has been like this for a while.
  5. Russ

    Russ Well-Known Member

    Have you tried completing the upgrade steps for the RM?

    1. First, log in to the Customer Area and download the latest version of the XenForo Resource Manager.
    2. It is important that the files on the server and what you're uploading are "merged". Otherwise you may break your XenForo installation.
      Use your FTP client to connect to your server and navigate to the directory where you installed XenForo. Unzip the file you downloaded in step 1 and upload the contents of the upload directory into the directory where you installed XenForo. You should ensure that files are overwritten.
    3. Log in to your XenForo admin control panel, and select List Add-ons from the left. Under the Controls drop-down for XenForo Resource Manager, select Upgrade. In Upgrade from file on server, enter library/XenResource/addon-XenResource.xml and submit the form.
    After the caches rebuild, the XenForo Resource Manager upgrade will be complete.

    I believe if you upload the files to the directory it would throw that message if you haven't done the upgrade xml part.

Share This Page