1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Browser Issue Text becomes pixelated in element box when scrolled

Discussion in 'Resolved Bug Reports' started by AndyB, Mar 14, 2015.

  1. AndyB

    AndyB Well-Known Member

    In any element box, for example the Inbox or Options page, when I scroll the element the text becomes pixelated and difficult to read. After a I stop scrolling and wait a few seconds the text renders and becomes normal.

    I have only noticed this on XenForo forum software and I can reproduce the problem here and on dozens of other forums.

    I use Firefox on OS X Yosemite. Anyone else have this issue?

    (I scroll the element box, I see this)

    (after I stop scrolling and wait a few seconds I see this)
  2. whynot

    whynot Well-Known Member

    I cannot see the problem on my board and here the difference between your two images.
  3. Mike

    Mike XenForo Developer Staff Member

    This would really be down to the internal rendering of the browser, especially if it fixes itself after a second. This isn't something we have any control over.

    It could actually theoretically indicate a graphics card issue as well (depending if you've noticed other rendering oddities).
  4. AndyB

    AndyB Well-Known Member

    I was running Firefox 36.0 for OS X. If I enable full screen or the sidebar the issue would occur. I tried doing a complete reinstall of Firefox 36.0 but it did not help. I ended up uninstalling Firefox 36.0 and installing 32.0 and now the problem doesn't occur.
  5. whynot

    whynot Well-Known Member

    There is an update(36.01) for Windows. Perhaps there is one for OS X as well, maybe that fixes your problem.
  6. AndyB

    AndyB Well-Known Member

    If I disable the sidebar in Firefox as well as use Full Screen mode the problem goes away.
    Last edited: Mar 26, 2015

Share This Page