1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sub Forums in line

Discussion in 'XenForo Questions and Support' started by Kira666, Dec 18, 2012.

  1. Kira666

    Kira666 Member

  2. Chris D

    Chris D XenForo Developer Staff Member

  3. Kira666

    Kira666 Member

  4. Kira666

    Kira666 Member

    Have solved this problem. If somebody looking how to do delete sub-forums, you are welcome:

    http://yadi.sk/d/y4dgWl4Y1J_NA

    Delete code in there templates:
    1. node_category_level_2
    2. node_forum_level_2
    Code:
                    <xen:if is="{$renderedChildren} AND {$level} == 2">
                        <div class="Popup subForumsPopup">
                            <a href="{xen:link forums, $forum}" rel="Menu" class="cloaked" data-closemenu="true"><span class="dt">{xen:phrase sub_forums}:</span> {xen:number $forum.childCount}</a>
                           
                            <div class="Menu JsOnly subForumsMenu">
                                <div class="primaryContent menuHeader">
                                    <h3>{$forum.title}</h3>
                                    <div class="muted">{xen:phrase sub_forums}</div>
                                </div>
                                <ol class="secondaryContent blockLinksList">
                                <xen:foreach loop="$renderedChildren" value="$child">
                                    {xen:raw $child}
                                </xen:foreach>
                                </ol>
                            </div>
                        </div>
                    </xen:if>
     

Share This Page