• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.3 Style DRIFT and "The field '' was not recognised."

#1
Hello,

I have installed XF 1.3.5.
And the style : DRIFT.
With UIX.

Last versions.

But when a member want to sign up :
The field '' was not recognised.

I don't know what to do.

Kind regards.
 

Tracy Perry

Well-known member
#2
If you installed the latest version of Drift... it's for 1.4.x series of XenForo. You need to grab the version (1.3.x) latest for the version of XF you are running.
 

Tracy Perry

Well-known member
#4
Also, just so you know, the later versions of Drift no longer use UI.X as a base... UI.X base is included in it so you basically install Drift and then make a child style for your customizations with Drift as the parent.