1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.3 Strange happening after upgrade

Discussion in 'Installation, Upgrade, and Import Support' started by PompeyScot, Apr 17, 2014.

  1. PompeyScot

    PompeyScot Member

    Hi all,

    Have upgraded from 1.2.2 to 1.3.1, and was told the upgrade had gone OK. Trouble is, when I try to login via my admin, nothing happens apart from the fact I get an 'M' appearing under the username box, and it stays on the login page, so I can't switch my forum back on.

    When I try to login to the front end, I just get a server error has occurred message (on a cloud server running PHP 5.4)

    Help!!
     
    Last edited: Apr 17, 2014
  2. Brogan

    Brogan XenForo Moderator Staff Member

    You will need to check the server error logs to determine what the actual issue is.
     
  3. PompeyScot

    PompeyScot Member

    I would normally look at my server error logs in the admin back end, but I can't access it. I take it I should be able to access something in my host CPanel.
     
  4. PompeyScot

    PompeyScot Member

    Have tried everything and am at a bit of a loss to be honest. This error only occurred after I upgraded, the database seems to have been upgraded OK (got a different number of tables), and had the successful upgrade message. Have tried rebuilding the master data with no luck.
     
  5. Brogan

    Brogan XenForo Moderator Staff Member

    When I navigate to your site I just see a regular "You must be logged-in to do that." error message.

    Other than that, it all appears fine.
     
  6. PompeyScot

    PompeyScot Member

    The problem comes when you try to login, that's when the error appears (see my OP). When I try to login to admin, I just get the M appearing after a couple of seconds under the username box.
     
  7. Brogan

    Brogan XenForo Moderator Staff Member

    Without a login it's difficult to see what the issue is...
     
  8. PompeyScot

    PompeyScot Member

    Happy to give you my login, can I DM you?
     
  9. Brogan

    Brogan XenForo Moderator Staff Member

    You can but I'm just about to log off for the night so I won't be able to take a look until tomorrow.
     
  10. PompeyScot

    PompeyScot Member

    No probs, will give you a DM. I should get to bed myself :)
     
  11. Brogan

    Brogan XenForo Moderator Staff Member

    The error is related to a partially failed upgrade.

    Please submit a ticket with FTP and phpMyAdmin details and we will get it sorted.
     

Share This Page