1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

sonnb - Stop Spam Here [Paid] 1.3.0 fix A

A total spam protection tool for your forum

  1. sonnb

    sonnb Well-Known Member

    sonnb submitted a new resource:

    sonnb - Stop Spam Here (version 1.1.10) - A total spam protection tool for your forum

    Read more about this resource...
     
  2. sonnb

    sonnb Well-Known Member

  3. BenForum

    BenForum Active Member

    and why you deleted your previous entry..
     
  4. sonnb

    sonnb Well-Known Member

    Slav temporary soft-deleted it but he is unable to un-delete it so I have to create this one.
     
    BenForum likes this.
  5. melbo

    melbo Well-Known Member

    It would appear that the logs are now being written correctly. Upgraded and immediately saw a few blocked registrations.
    Thank you for fixing this.

    Do you have a timeline on the other add-on for SFS?
     
  6. sonnb

    sonnb Well-Known Member

    Actually I have already done it but I still working on how to avoid any issue with it in the future.
     
  7. MYstIC G

    MYstIC G Active Member

    On the log, the username link when a spammer is caught (where it says "Generated By: <<USERNAME>>") needs to end in "/edit" as the current link does not take you to anything useful in the Admin CP.
     
  8. sonnb

    sonnb Well-Known Member

    Thanks for your information.
     
  9. melbo

    melbo Well-Known Member

    My SPH logs are filling up nicely! 78 blocked in 12 hours.

    I have noticed that I'm also getting entries in my XF server error logs:
    Undefined index: username
    21 minutes ago - library/sonnbStopSpamHere/Model/FSpamlist.php:39
     
  10. sonnb

    sonnb Well-Known Member

    Maybe you has unchecked "check username", I would fix it.
     
  11. melbo

    melbo Well-Known Member

    Yes, I am not checking on username. I've found too many false positives on common usernames and it causes me a lot of manual email response time when people ask me why I think they are a spammer. IP, email and finally manual approval works best for me. If that's what's causing the errors, I can live with it.

    Thanks again for the fast response and fast updates.
     
  12. Andy.N

    Andy.N Well-Known Member

    Same problem here.
     
  13. sonnb

    sonnb Well-Known Member

    Yes, your concern was fixed since 1.1.8, it would not mark user as spammer if only username was matched.
    I would update to 1.1.12 to remove above error soon.
     
  14. sonnb

    sonnb Well-Known Member

  15. sonnb

    sonnb Well-Known Member

    Your concern is addressed in 1.1.12

    This error is fixed is 1.1.12
     
    MYstIC G and melbo like this.
  16. melbo

    melbo Well-Known Member

    Installed without any problems.

    One thing I have noticed (and I don't know if this happened today or from another add-on) is that my Tools > Logs > Registration Log is now missing. I never used it as it was always empty but it used to be there.

    reg-log.jpg
     
  17. sonnb

    sonnb Well-Known Member

    As far as I know, it came from XenUtilizer (sorry if I wrote it wrong).
     
  18. melbo

    melbo Well-Known Member

    Oh, that makes sense since I just uninstalled xenutiles but have had it on my forum from day 1. I thought that log was core. Thank you!
     
  19. sonnb

    sonnb Well-Known Member

  20. Adam Howard

    Adam Howard Well-Known Member

    * waits for add-on to be sent via e - mail *
     

Share This Page