• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.5 Some server errors

Sunka

Well-known member
#1
I get this several times in day.
Any thoughts?
I can not see any addon related to this, and trigger action seems to be View Tag Users

Code:
Server Error Log
Error Info
XenForo_Exception: Invalid controller response from XenForo_ControllerPublic_Thread::actionViewTagUsers - library/XenForo/FrontController.php:490
Generated By: Unknown Account, Today at 20:52
Stack Trace
#0 /home/nginx/domains/pijanitvor.com/public/library/XenForo/FrontController.php(359): XenForo_FrontController->_handleControllerResponse(Object(XenForo_ControllerResponse_Exception), 'XenForo_Control...', 'ViewTagUsers')
#1 /home/nginx/domains/pijanitvor.com/public/library/XenForo/FrontController.php(134): XenForo_FrontController->dispatch(Object(XenForo_RouteMatch))
#2 /home/nginx/domains/pijanitvor.com/public/index.php(13): XenForo_FrontController->run()
#3 {main}
Request State
array(3) {
  ["url"] => string(76) "https://www.pijanitvor.com/threads/sto-trenutno-slusate.28710/view-tag-users"
  ["_GET"] => array(1) {
    ["/threads/sto-trenutno-slusate_28710/view-tag-users"] => string(0) ""
  }
  ["_POST"] => array(0) {
  }
}
 

Mike

XenForo developer
Staff member
#2
That's definitely an add-on -- that's not a standard action. (If an add-on didn't define the action, it would just give a 404 error; this is from bad controller code.)

The add-on is likely something to do with tags.