1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.1 Some error messages appearing

Discussion in 'Troubleshooting and Problems' started by Brent W, Aug 10, 2012.

  1. Brent W

    Brent W Formerly BamaStangGuy

    Getting a few server log error messages that appear frequently...

    Code:
    Error Info
    ErrorException: Undefined index: user_state - library/NRE/ControllerPublic/Register.php:153
    Generated By: Ronald Anderson, Yesterday at 3:43 PM
    Stack Trace
    #0 /home/cruising/www/library/NRE/ControllerPublic/Register.php(153): XenForo_Application::handlePhpError(8, 'Undefined index...', '/home/cruising/...', 153, Array)
    #1 /home/cruising/www/library/XenForo/FrontController.php(310): NRE_ControllerPublic_Register->actionFacebookRegister()
    #2 /home/cruising/www/library/XenForo/FrontController.php(132): XenForo_FrontController->dispatch(Object(XenForo_RouteMatch))
    #3 /home/cruising/www/index.php(13): XenForo_FrontController->run()
    #4 {main}
    Request State
    array(3) {
      ["url"] => string(54) "http://www.cruisingtalk.com/register/facebook/register"
      ["_GET"] => array(0) {
      }
      ["_POST"] => array(10) {
        ["username"] => string(15) "Ronald Anderson"
        ["custom_fields"] => array(2) {
          ["cruises_completed"] => string(2) "35"
          ["receive_our_newsletter"] => string(2) "no"
        }
        ["custom_fields_shown"] => array(2) {
          [0] => string(17) "cruises_completed"
          [1] => string(22) "receive_our_newsletter"
        }
        ["timezone"] => string(16) "America/New_York"
        ["agree"] => string(1) "1"
        ["associate_login"] => string(0) ""
        ["associate_password"] => string(0) ""
        ["_xfToken"] => string(0) ""
        ["redirect"] => string(0) ""
        ["fb_token"] => string(107) "AAAGXfIpKA5YBAJ1Czi1FPAjBptCpK5TEDCK0jClsTwi354Q5se9w8L0i2J5uHR6xksN2ckocnOqELw5Q2UNiNsLUmdOKEHg0kcKq4wZDZD"
      }
    }
    Code:
    Error Info
    ErrorException: Undefined property: XenForo_ControllerResponse_Error::$params - library/NRE/ControllerPublic/Register.php:117
    Generated By: Unknown Account, Today at 6:37 AM
    Stack Trace
    #0 /home/cruising/www/library/NRE/ControllerPublic/Register.php(117): XenForo_Application::handlePhpError(8, 'Undefined prope...', '/home/cruising/...', 117, Array)
    #1 /home/cruising/www/library/XenForo/FrontController.php(310): NRE_ControllerPublic_Register->actionFacebookRegister()
    #2 /home/cruising/www/library/XenForo/FrontController.php(132): XenForo_FrontController->dispatch(Object(XenForo_RouteMatch))
    #3 /home/cruising/www/index.php(13): XenForo_FrontController->run()
    #4 {main}
    Request State
    array(3) {
      ["url"] => string(54) "http://www.cruisingtalk.com/register/facebook/register"
      ["_GET"] => array(0) {
      }
      ["_POST"] => array(7) {
        ["associate_login"] => string(9) "djwillis4"
        ["force_assoc"] => string(1) "1"
        ["associate_password"] => string(8) "my5Grand"
        ["associate"] => string(17) "Associate Account"
        ["_xfToken"] => string(0) ""
        ["redirect"] => string(0) ""
        ["fb_token"] => string(110) "AAAGXfIpKA5YBAKXD0nkXT9wlbR31050kLfZAFpsI8cukZCsKU69FRQWDryI26I12fyGAlArQo0nVjEZBERSAJz6veM0WBYKnHufbQfFYAZDZD"
      }
    }
     
  2. Brandon Sheley

    Brandon Sheley Well-Known Member

    Has there been a facebook update?
     
  3. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    The "NRE" addon is named in the error. Try disabling it.
     
  4. Brent W

    Brent W Formerly BamaStangGuy

    Thanks, will contact the developer.
     
  5. Brent W

    Brent W Formerly BamaStangGuy

    HenrikHansen and Jake Bunce like this.

Share This Page