• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.4 So Much Empty Width space On Mobile

#1
Hi :)
when i open posts in my mobile,
Responsive style is working fine, but when check the width of the page, it is going too far,
please check the image for better understanding,
its only happening in single post(message)view,
Forum view, and list view, recent posts, all other pages are opening normally,there is no space after that,
only message view template is causing this issue?
is this normal??

I take this screenshot in zoomed out mode,

wp_ss_20150322_0001.jpg
 

Mike

XenForo developer
Staff member
#2
I don't see a massive blank space like that, but I do see issues that are likely due to your ads being too wide. You'll need to test on the default style with add-ons disabled to confirm whether the issue happens there (it shouldn't). You'll likely then need to take individual steps to add bits back in to identify the specific part causing the problem. I would probably test the ads first though.
 
#3
Hi Mike,
Thank you for the response,
i am using adsense responsive codes only,
after all, i found that,

[Tinhte] HTML5 Uploader Is the add on, causing this problem.
i just uninstalled it.
now no more spaces.
hope this fix will helpful for someone.


I don't see a massive blank space like that, but I do see issues that are likely due to your ads being too wide. You'll need to test on the default style with add-ons disabled to confirm whether the issue happens there (it shouldn't). You'll likely then need to take individual steps to add bits back in to identify the specific part causing the problem. I would probably test the ads first though.