1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Smilie tab under editor from Happy Place problem

Discussion in 'XenForo Questions and Support' started by Jo., Feb 2, 2011.

  1. Jo.

    Jo. Well-Known Member

    I've added the new version of the Happy Place, but I'm having a problem and I've got no idea what I've done or how to fix it. Can anyone help?

    The problem is that the smilie tab thing at the bottom of the editor box isn't showing like it's supposed to. I'll let the screen shot explain better what I mean:

    smilie tab issue.jpg
  2. Shelley

    Shelley Well-Known Member

    Did you install the newest version? 2.0.1

    This was the exact same issue I had and found I still had old template code from previous versions that caused this. If you un-install the add-on and then re-install that should sort the issue out.

    This is what I did and can only advise you what I did to resolve it there might be another less time consuming solution to fix that.
    Jake Bunce likes this.
  3. Jo.

    Jo. Well-Known Member

    Thanks Shelley. :) Yep, I installed the newest version. I thought I had completely uninstalled the old version when it first started having problems.
    Shelley likes this.
  4. Jo.

    Jo. Well-Known Member

    hmm, still not fixed. I uninstalled and reinstalled again and did the template edits again but it's still doing it. I'm not sure what I'm missing lol
  5. Brogan

    Brogan XenForo Moderator Staff Member

    Check for outdated templates Jo, you might have some old ones floating about.
  6. Shelley

    Shelley Well-Known Member

    I'm trying to think and backtrack what I exactly did. I know it's a pain to do but un-install the add-on again, then revert the editor template and other templates associated with the happyplace add-on if they re-side in your template listings (they'll show up in red) so they'll be easy to spot. Once you've done that re-install the add-on and make the necessary template edits again from the text document kier added in the 2.0.1 archive.
  7. Jo.

    Jo. Well-Known Member

    I checked for outdated templates Brogan - but they're all up to date (did them after last upgrade)

    I'll try doing that again Shelley, and get back to you. :)
  8. Jo.

    Jo. Well-Known Member

    sigh. still not fixed.
  9. DSF

    DSF Well-Known Member

    General check outdated templates AND disable Add'Ons step by step and explore.
  10. Jo.

    Jo. Well-Known Member

    I tried that but it's still not working.
  11. Shelley

    Shelley Well-Known Member

    This issue has now been resolved.
    Peggy likes this.
  12. Jo.

    Jo. Well-Known Member

    thanks Shelley! :)
    Peggy likes this.

Share This Page