1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fixed Smiley Insertion Issue in Firefox

Discussion in 'Resolved Bug Reports' started by trichome, Mar 27, 2014.

  1. trichome

    trichome Member

    In Windows 7, Firefox 28, when I click a smiley from the dropdown it works the first time, but the second click doesn't seem to insert the smiley into the post. No issue with subsequent clicks.
    Last edited: Mar 27, 2014
    otto likes this.
  2. Amaury

    Amaury Well-Known Member

    I'm pretty sure Mozilla Firefox 28 is still in beta. I'm still on Mozilla Firefox 27.0.1.

    Once Mozilla Firefox 28 is out of beta, you should test this again, as they may catch and fix it by then.
    Last edited: Mar 27, 2014
  3. trichome

    trichome Member

    I had the issue in 27.0.1 and checked for an update before posting this thread which pushed 28.

    I take it you don't experience this issue.
  4. Amaury

    Amaury Well-Known Member

    I take that back, then.

    I am able to confirm your bug. (y)
  5. otto

    otto Well-Known Member

    The same on Firefox 29 (beta channel) and Win7 64bit...
  6. whynot

    whynot Well-Known Member



    With IE 11 (Win 7) a few more clicks and it deletes the quoted text, then replaces only the smilies instead of inserting more.
    In this reply I had to repeat quoting .
  7. Mike

    Mike XenForo Developer Staff Member

    Fixed for the next release.
    whynot, Amaury, otto and 1 other person like this.

Share This Page