1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Slightly lost in the admin cp

Discussion in 'Troubleshooting and Problems' started by JRW-910, Sep 13, 2011.

  1. JRW-910

    JRW-910 Member

    I know this is a stupid question, but I am stumped...

    In a templates I have "@headerBarTextMember" which translates to some text. Where do I edit that text in the admin cp? Is it a phase ... cuz its not coming up in the search.


  2. Brogan

    Brogan XenForo Moderator Staff Member

    That sounds like a style property to me, possibly custom.

    Which template and can you post a snippet of the code?
  3. JRW-910

    JRW-910 Member

    Template: header_bar

     <!-- If the user is a member but not moderator or admin -->
                <xen:if is="{$visitor.user_id} && !{$visitor.is_moderator} && !{$visitor.is_admin} && @showHeaderBarTextString">
                    <span class="itemLabel">@headerBarTextMember</span>
  4. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    Definitely custom. Since it has to do with the header I would guess it to be here:

    Admin CP -> Appearance -> Style Properties -> Header and Navigation
    sgesvn likes this.
  5. JRW-910

    JRW-910 Member

    Ohhhhh.... Ok. That was it. Didn't realize that phrases could be in the custom style properties...

    Thanks so much!

  6. sgesvn

    sgesvn Member

    I can't find @headerBarTextMember in
    Pleas shown for me! Thanks!
  7. Brit Mansell

    Brit Mansell Member

    I had this same issue working with the Aurora template. I was able to find the settings here - Admin CP > Appearance > Style Properties > Aurora Style Properties > Settings.

Share This Page