• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.1 Site Won't Load At All

#1
I was on my forums browsing, and suddenly the page just stops loading. Every time I refresh the page, it will load a blank white page.

I can still access the ACP. I went to the server error logs section, this is what it gave me:


Code:
Zend_Db_Statement_Mysqli_Exception: Mysqli statement execute error : MySQL client ran out of memory - library/Zend/Db/Statement/Mysqli.php:214
 
#0 /home/*****/public_html/library/Zend/Db/Statement.php(297): Zend_Db_Statement_Mysqli->_execute(Array)
#1 /home/*****/public_html/library/Zend/Db/Adapter/Abstract.php(479): Zend_Db_Statement->execute(Array)
#2 /home/*****/public_html/library/XenForo/Model/DataRegistry.php(164): Zend_Db_Adapter_Abstract->query('????INSERT INTO...', Array)
#3 /home/*****/public_html/library/XenForo/Model/Style.php(434): XenForo_Model_DataRegistry->set('styles', Array)
#4 /home/*****/public_html/library/XenForo/Model/Style.php(375): XenForo_Model_Style->rebuildStyleCache()
#5 /home/*****/public_html/library/XenForo/Model/Smilie.php(144): XenForo_Model_Style->updateAllStylesLastModifiedDate()
#6 /home/*****/public_html/library/XenForo/Model/Smilie.php(116): XenForo_Model_Smilie->rebuildSpriteCss()
#7 /home/*****/public_html/library/XenForo/Dependencies/Public.php(75): XenForo_Model_Smilie->rebuildSmilieCache()
#8 /home/*****/public_html/library/XenForo/Dependencies/Abstract.php(178): XenForo_Dependencies_Public->_handleCustomPreloadedData(Array)
#9 /home/*****/public_html/library/XenForo/FrontController.php(125): XenForo_Dependencies_Abstract->preLoadData()
#10 /home/*****/public_html/index.php(13): XenForo_FrontController->run()
#11 {main}
 
array(3) {
  ["url"] => string(29) "http://www.blizzardcraft.com/"
  ["_GET"] => array(0) {
  }
  ["_POST"] => array(0) {
  }
}
Is this a problem with my board, or with the web hosting company?
 

Jake Bunce

XenForo moderator
Staff member
#3
It's a hosting problem.

MySQL client ran out of memory
This error means exactly what it says. Forward this error to your host and ask them to check the available memory. A simple restart of the server may be all that is required.
 
#4
It's a hosting problem.



This error means exactly what it says. Forward this error to your host and ask them to check the available memory. A simple restart of the server may be all that is required.
I did tell them that, they told me it was a problem with my board. Anyways, it's fixed now :)