XF 2.2 Site not showing in google

Brogan

XenForo moderator
Staff member
The screenshot confirms Google sees no issues.

Your site has 5 threads and 6 posts mainly related to tests and has only been active for 2 days, so even if Google has indexed it, there is no content.
 

Tracy Perry

Well-known member
Yeah you're right, i'll invite some of my friends to talk there and wait for a bit
Not to mention it takes a while.... I've got over 350 messages and lots of other content... and all mine shows is

Screen Shot 2022-09-23 at 3.06.41 PM.png

So, you are on google, it just hasn't started crawling your few posts yet.... give it time. The way you can tell is that yours shows yours in in the index to BE crawled.. mine shows that is has been crawled and is indexed (which requires crawling).
 

dojo

Active member
site:valorhut.net gets nothing back. Not indexed.

My scan doesn't show weird stuff, but I'd need to look a little more under the hood. If you have time next week we could do a quick zoom call and see if I can find anything.

PM me and we can see what I find. Will not cost you a thing.

PS: am not fishing for you as client, but I am intrigued :D
 

Sprisa

Member
site:valorhut.net gets nothing back. Not indexed.

My scan doesn't show weird stuff, but I'd need to look a little more under the hood. If you have time next week we could do a quick zoom call and see if I can find anything.

PM me and we can see what I find. Will not cost you a thing.

PS: am not fishing for you as client, but I am intrigued :D
Sure, what is your Timezone?
 

Tracy Perry

Well-known member
Update: the site is now indexed! Not at first place though...View attachment 273790
errrrr... wanting to be at first place, especially for a new site is a little .... shall we say.... over expectant?
My site has been up for several weeks, has been having new data added to the forum and the add-ons, and I rank #1 when using the term of my domain combined (which most users will NOT do as they will split the name since that is actually what it is one the logo)... but if I split it (and also use Astro What?), I'm WAY down the list.
 

Sprisa

Member
errrrr... wanting to be at first place, especially for a new site is a little .... shall we say.... over expectant?
My site has been up for several weeks, has been having new data added to the forum and the add-ons, and I rank #1 when using the term of my domain combined... but if I split it (and also use Astro What?), I'm WAY down the list.
Don't need to be first, I'm happy to even be on the first page :D
 
Top