1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.3 Silent edit

Discussion in 'XenForo Questions and Support' started by 19ninety, May 21, 2014.

  1. 19ninety

    19ninety Member

    I've changed something without realising it and no longer have the Silent Edit options on posts when using Admin or Moderator users... where do I re-enable this?

    Thanks
     
  2. Amaury

    Amaury Well-Known Member

    Check Options > Logging History and see if you've disabled logging.
     
  3. 19ninety

    19ninety Member

    All looks as it should:

    Capture.JPG
     
  4. Amaury

    Amaury Well-Known Member

    If you have any add-ons installed, try disabling them and see if you see the option again.
     
  5. 19ninety

    19ninety Member

    Fixed it after usingAnalyze Permissions ...
    Although the admin & mod werent added to the "Registered User" groups but seemed to be inheriting the permissions in the image be from the "Registered User" groups:

    Capture.JPG

    Have changed to "Not-Set" and its fixed the issue I had :)
     
    Amaury likes this.
  6. Brogan

    Brogan XenForo Moderator Staff Member

  7. 19ninety

    19ninety Member

    Duly noted and changes made, thanks Brogan!
     

Share This Page