1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

As Designed Signature "Maximum printable characters"

Discussion in 'Resolved Bug Reports' started by Claudio, Jul 12, 2013.

  1. Claudio

    Claudio Well-Known Member

    If I set to yes the "Edit signature" option in the usergroup permissions and the "Maximum printable characters:" is set to 0, I get a message saying that I don't have permissions to access to the edit signature page.

    This is confuse because actually I have permission (because I set the option to edit my signature to Yes). My suggestion is to show a message that I don't have any "Maximum printable characters" allowed.
  2. Mike

    Mike XenForo Developer Staff Member

    But you wouldn't be able to enter anything in your signature so you effectively can't change it. As such, it was done intentionally.

    The distinction may be useful to you, but not for an end user.

Share This Page