1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sign up Confirm

Discussion in 'Troubleshooting and Problems' started by Vitaly, Oct 30, 2013.

  1. Vitaly

    Vitaly Member

    I'm having an issue, with the registration on my website.
    When I tried the set-up process, they could sign up, but then when they got the confirm email.
    When they go to the link, it comes up with an HTML error.
    I don't know what it could be. Help would be greatly appreciated
     
  2. Jeremy

    Jeremy XenForo Moderator Staff Member

    What is the error?
     
  3. Brogan

    Brogan XenForo Moderator Staff Member

    I suspect the board URL is incorrect.
    Check in Options -> Basic Board Information -> Board URL
     
  4. Vitaly

    Vitaly Member

    Yeah it is, I no longer run on "Community".
    Do I just change that to the one right now?
    www.thegamingcrook./index.php ?
     
  5. Brogan

    Brogan XenForo Moderator Staff Member

    Vitaly likes this.
  6. Vitaly

    Vitaly Member

  7. Vitaly

    Vitaly Member

    I changed it, and it says.

    Not Found
    The requested URL /forums/index.php was not found on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

    I'm so confused.
     
  8. Brogan

    Brogan XenForo Moderator Staff Member

    What did you change it to?
     
  9. Vitaly

    Vitaly Member

    thegamingcrook.com/forums
     
  10. Brogan

    Brogan XenForo Moderator Staff Member

    Vitaly likes this.
  11. Vitaly

    Vitaly Member

Share This Page