• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Show forum description?

#1
Dunno if it's a simple setting, but does anyone know how to show your forums description on the main index instead of having to go into the forums?
 
#3
Howdy.

I used the following sequence:

In the ACP -> Appearance -> Style Properties -> Forum/Node List*
Uncheck Enable Forum Description Tooltips. Save ("Update Style Properties")​

* Probably the term used in the 2014 version of XenForo vs the 2011 version.

Best Wishes,

PRODOS
 
#4
Hi guys, I'm really sorry to necro an old thread but I'm having this exact problem.
I have set the decription here:
Text.jpg
And altered the settings here: (I've tried multiple ways too)
Settings.jpg Settings2.jpg
And I still get this no matter what I do:
Index.jpg

Am I doing something wrong?

This is a brand new, fresh, test forum too.
 

Mike

XenForo developer
Staff member
#5
You have the option enabled to put the descriptions in tooltips. Disable that to make them visible.
 

Martok

Well-known member
#6
Hi guys, I'm really sorry to necro an old thread but I'm having this exact problem.
I have set the decription here:
View attachment 123793
And altered the settings here: (I've tried multiple ways too)
View attachment 123794 View attachment 123796
And I still get this no matter what I do:
View attachment 123795

Am I doing something wrong?

This is a brand new, fresh, test forum too.
You need to tick "Show Forum Descriptions on Node List" and untick "Enable Forum Description Tooltips".