XF 2.2 Should I / can I... update php version?

PatriotGB

Active member
I found an add-on I'd like to install. It stipulates these requirements:
1656216163987.png

I have XF 2.2.9 installed and the php version listed below:

1656216098106.png

My question is two-fold:
Will there be any problems with installing php v8+, since my Server Environment Report says I have the "recommended" version?
If no problem upgrading... how do I go about installing the higher version of php?

Thanks!
 

PatriotGB

Active member
I think I found it in my "cPanel." Is this it? Just select 8.0 and click "Apply?" I'm not going to cause my forum site to crash? :oops:

1656217699195.png
 
Last edited:

PatriotGB

Active member
I've got a fair number of add-ons. I don't know which PHP versions they are all compatible with.
But, if I have a problem, I can always revert the PHP version, eh?
 
Top