1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Not a Bug Share This Page missing share icons

Discussion in 'Resolved Bug Reports' started by Onimua, Sep 10, 2011.

  1. Onimua

    Onimua Well-Known Member

    Looked but didn't see this mentioned. When I click a permalink, I find this without the ability to share:

    no-links.png

    I'm unsure if there's something wrong with my browser because I haven't seen anyone else mention it.

    Chrome 13.0.782.220, Mac 10.6.8
     
  2. Brogan

    Brogan XenForo Moderator Staff Member

    Working fine for me in Chrome 13.0.782.220 m & Win 7.
     
  3. Vincent

    Vincent Well-Known Member

    Same here.
     
  4. Vincent

    Vincent Well-Known Member

    Do you have adblock enabled?
     
  5. Onimua

    Onimua Well-Known Member

    Forgot to mention OS, added to first post.
    Crossed my mind. Disabled it but didn't make a difference, and it's the only thing I have on Chrome.
     
    Vincent likes this.
  6. Vincent

    Vincent Well-Known Member

    Same here, didn't make a difference to me.
    And we'll have to wait for another Macguy to confirm the bug on Macs :)
     
  7. Brogan

    Brogan XenForo Moderator Staff Member

    I know Kier uses Mac & Chrome so I would be surprised if it wasn't working with that combo...
     
    Vincent likes this.
  8. Onimua

    Onimua Well-Known Member

    You can mark this as "Not a Bug." :whistle:

    I noticed it was happening in Safari as well (but not Firefox), so digging a little deeper it looks like it was from an extension on my computer that I had completely forgotten about that didn't install per-browser but on the system in general. Disabled it and it's all good now.
     
    Vincent likes this.
  9. Onimua

    Onimua Well-Known Member

    Sorry for the double post, but thought I should mention in case anyone else comes across the fix in the future.

    In case anyone was wondering, the extension was GlimmerBlocker that was causing it. The simple fix for me adding it to the whitelist. View attachment to see what I added.
     

    Attached Files:

Share This Page