XF 1.5 Share This Page Broken

XxUnkn0wnxX

Active member
hi I just noticed this next here:



but its just next not link no nothing

where do I configure social options for xenforo such as this like Disable it or enable it. like if I wanted to Remove Share This Page to every thread post
 

Mike

XenForo developer
Staff member
I'm not sure if you fixed this, but looking at your site, the share options all appear to load for me.
 

XxUnkn0wnxX

Active member
I'm not sure if you fixed this, but looking at your site, the share options all appear to load for me.
I was complaining about the Share This Page Label thought it was suppose to be a button. haven't touched XF for 2 years still catching up.

but anyway how to turn that Tweet link into an image? looks ugly as text.
via Template mod system.
 

Mike

XenForo developer
Staff member
I can only guess that you're blocking JS in some scenarios, because this is how it looks for me:

upload_2016-10-28_11-23-59.png

That's how it's supposed to look and would look after the JS is loaded for the buttons.
 

XxUnkn0wnxX

Active member
I can only guess that you're blocking JS in some scenarios, because this is how it looks for me:

View attachment 142836


That's how it's supposed to look and would look after the JS is loaded for the buttons.
so it loads fine 4 u? so its not on site/server end its my browser?

because I recently added more mod security rules which has impacted site a bit. I'm still trying to disable the ones that are messing with Xenforo operation. so far I have only disabled 1 that I have seen that was causing issues.

Edit: was a plugin in my browser that was blocking social media buttons..
 
Top