• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Share Search URL 1.0.1 PL1

No permission to download

swatme

Well-known member
#3
looks like theres a bug

if you use the SEARCH THREADS AND POST tab
then use the ff options:

-Posted by Member: <members username here>
-checked: Search threads started by this member only
-Search in Forums: <select the CATEGORY where you want to only search >
-checked: Display results as threads

it gives zero results.
 

swatme

Well-known member
#5
i have two sites
the first site i already installed sharesearch url and found that problem...

now to verify on fresh second site
NO SHARE SEARCH URL/ NO TMS yet installed
i search it using the options i mentioned and it gives results

then i install share search url and tms on second site
now when i tried searching the same option, it gives zero results

it only gives zero results if you choose specific CATEGORY in "search in forum"
 

swatme

Well-known member
#6
update:

i uninstalled both sharesearch url and tms and it gives results!
so its confirmed theres a bug
i just dont know if its with sharesearch or tms
 

Chris D

XenForo developer
Staff member
#7
ragtek submitted a new resource:

Share Search URL (version 1.0.0) - Allows your users to share the search url



Read more about this resource...
Noticed that the input box in your screenshot isn't styled very nice... I wonder if this is the problem:


Code:
<xen:if is="{$r_search_query}"> {xen:phrase share_this_page} <input type="text" class="textCtrlt" onclick="this.select()" value="{$requestPaths.fullBasePath}search/search?{xen:raw $r_search_query}" size="100" /> </xen:if> <div class="section sectionMain searchResults">
The text in red should be textCtrl