1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.4 Setup options - server error

Discussion in 'Installation, Upgrade, and Import Support' started by Ru Anderson, Jun 14, 2015.

  1. Ru Anderson

    Ru Anderson Member

    Hey guys
    Almost made it through first install until I click on 'setup options' which proceeds to a page of server errors (see image).

    I'd love your help resolving this.

    Thanks!! Ru
     

    Attached Files:

  2. Mike

    Mike XenForo Developer Staff Member

    Did the permissions on the internal_data directory change after the install was started? We would have checked that we could write to that directory as a pre-requisite for the install starting, but now it appears to be failing.
     
  3. Ru Anderson

    Ru Anderson Member

    Not from anything that I would have changed Mike.

    I'm just sticking to the 'how to' guide as that's as far as my knowledge goes with this side of things :)
     
  4. Ru Anderson

    Ru Anderson Member

    The folders in here appears to be world writeable but the others aren't.

    Not sure if any use to you or not.
     

    Attached Files:

  5. Ru Anderson

    Ru Anderson Member

    Hey guys - I'm wondering the best way to get this resolved - my team and I can't move on with this project until the software is active. Thanks :)
     
  6. Mike

    Mike XenForo Developer Staff Member

    Since you've submitted a ticket, we'll continue dealing with it there.
     
  7. Ru Anderson

    Ru Anderson Member

    Great, I'll look forward to the reply then.
     

Share This Page