1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.4 set user permission, wont set member

Discussion in 'Troubleshooting and Problems' started by WCFA, Sep 16, 2014.

  1. WCFA

    WCFA Active Member

    Set user permission, wont set member.

    So here is what I did .
    1 Found member in user permission and clicked set user permissions.
    2 set the desired permissions and saved.

    Users will not add on user list I have tried a few times and it wont add a member after setting permissions.
    No error when using it or on the server logs.

    ( PS only have default groups no extra user groups, or upgrades)

    Ideas ?

    Thank You
    Last edited: Sep 16, 2014
  2. Martok

    Martok Well-Known Member

  3. WCFA

    WCFA Active Member

    Yes , now that is weird isn't it, after upgrading to 1.4.0 I was able to remove the members on the list :).

    But......Then yesterday I tried to add a member on there and it wont add anyone. There has to be some glitch in the
    system in my situation as a search shows no events like this in XF forum, my last question had really no solutions from staff
    and I am thinking no one will know this cause if they didnt know that one. But posted it here because its going to take someone who really
    has these permissions and how the software work down pat to help. Makes no sense to me why it would flip and have the opposite issue.

  4. WCFA

    WCFA Active Member

    I have all settings back on default as well o its like it would be fresh, a Addon developer here helped me make sure everything was clean
    so there are no cross permissions or anything just default groups and thats it.

Share This Page