• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Server Error ~ Help!:

Mike

XenForo developer
Staff member
#2
I saw this with another user recently. I tracked it down to something that looked like a server issue, relating to MySQLi. We are unable to fix it within XenForo.

The only recommendation I could make is trying a different version of PHP (or the MySQLi extension within) or using a different server.
 

CritiKiL

Active member
#4
Ok, we are trying to find something on this, but I don't understand. Are you saying that 'I and only one other' are the 1st to have this problem? If I can get more professional incite on this then maybe together we can fix it. I went through alot to get Xenforo, and now I'm being told that I don't have any support? I need some help to get this going because I really want to use this and have to get it installed so I can populate it and everything.

I have PHP version 5.2.9, I have MySQLi installed...why am I getting this issue and can someone help me out here?
 

Mike

XenForo developer
Staff member
#5
The only other issue I saw this with was PHP 5.3.9. So yeah, this is only the second time I've seen this and it looks like the PHP versions are different. It simply doesn't store or read the data correctly with the database.

I'm unsure if this is an issue in MySQL itself or MySQLi -- you may wish to try a newer PHP version, and perhaps MySQLi with MySQLnd, or a different MySQL version.
 

CritiKiL

Active member
#7
Question: Am I supposed to upload the 'upload folder' into my root? Or do I just upload all the files which are inside of that 'upload folder'? This is how my root (community) Xenforo looks now:
 

Attachments