• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.3 Server error and malformed CSS - can you help please?

Stuart Wright

Well-known member
#1
Can anyone please help by pointing me in the right direction to fix this?
ErrorException: Cannot modify header information - headers already sent by (output started at /home/sites/avforums/public_html/library/XenForo/Template/Abstract.php:215) - library/XenForo/CssOutput.php:565
Generated By: Unknown Account, Today at 5:29 PM
Stack Trace
#0 [internal function]: XenForo_Application::handlePhpError(2, 'Cannot modify h...', '/home/sites/avf...', 565, Array)
#1 /home/sites/avforums/public_html/library/XenForo/CssOutput.php(565): header('Content-type: t...')
#2 /home/sites/avforums/public_html/library/XenForo/CssOutput.php(599): XenForo_CssOutput->displayCss('@CHARSET "UTF-8...')
#3 /home/sites/avforums/public_html/css.php(12): XenForo_CssOutput::run()
#4 {main}
Request State
array(3) {
["url"] => string(405) "http://www.avforums.com/css.php?css...allery_tab_links&style=2&dir=LTR&d=1401898976"
["_GET"] => array(4) {
["css"] => string(340) "GoToTop_purecss,Gritter,GritterEXTRA,attachment_editor,avforums_banners_banner,avforums_modcheckpoint_moderator_bar,bb_code,cta_featuredthreads,dark_postrating,editor_ui,editorial_modules,inline_mod,message,message_user_info,moderator_bar,polls,quick_reply,share_page,thread_view,threadban,toggleme_auto,toggleme_manual,xengallery_tab_links"
["style"] => string(1) "2"
["dir"] => string(3) "LTR"
["d"] => string(10) "1401898976"
}
["_POST"] => array(0) {
}
}
The error appear to coincide with malformed CSS on the page. It doesn't happen very often, but I think (and this is only a guess) follows CSS changes.
Where should I start please?