1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.4 Search Engines Displaying Incorrect Date of Update in SERPS

Discussion in 'Troubleshooting and Problems' started by Webzcas, Mar 3, 2015.

  1. Webzcas

    Webzcas New Member

    Hi,

    I've just migrated my previously closed forum to xenforo from VBulletin 3.x. No problems with that. I am still in the process of skinning the forum and opening new forums before relaunching and going live.

    This has involved ensuring the search engine bots visit and crawl the historical content as well as my new live posts.

    However when searching on google for my forum, google is showing the date as 23rd August 2011. As when it was last updated. Even though I have posted on the newly created forums and I have a couple of registered feeds set up populating a couple of other forums.

    See here: https://www.google.co.uk/search?q=o...91&ie=UTF-8#q=onlinecasinoreviewer.com+forums

    This is also the same with Bing.

    My forum is here: http://www.onlinecasinoreviewer.com/forums

    Is there a setting in the sitemap or elsewhere which I can change so the Search Engines get the correct date and time.

    Thanks

    Dave
     
  2. Mike

    Mike XenForo Developer Staff Member

    I think this is Google making a guess -- it's not a value we explicitly give them. In this case note that the date is identical to the date of the last post in the "News" forum. Google is likely considering that to be your news section and thus taking that as your last update.
     
  3. Webzcas

    Webzcas New Member

    You could be right as that is the most popular forum in terms of quantity of posts. I have made a post, will be interesting to see if this does the trick.
     

Share This Page