• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Ribbon Style Node Icons Alignment help

Brogan

XenForo moderator
Staff member
#2
Moved from development questions to general support.

Edit: When I get some time I'll have a look at it.
 

Brogan

XenForo moderator
Staff member
#4
That shouldn't make a difference - that's how the new post indicators are done.

If you check the css for that, it should give you some pointers as to how to get yours working.
 

DieselMinded

Well-known member
#5
i coped the new post icon css and since its on the opposite side i flipped all the settings and everything and no go ... 3 hours now just trying to move these images to the side without breaking the boarder
 

DieselMinded

Well-known member
#6
i want the category headers to stay centered inside the borders , if i take the margin off the boarder it drags the strips over too , i just want the icons on the side and the content can come over some but the category strips should remain centered
 

DieselMinded

Well-known member
#9
i give up on the icons , will give xenforo community some time to see if someone can help before i just abandon the idea. its possible because its been done with the "New" image on posts
 

Jake Bunce

XenForo moderator
Staff member
#12
yes i want the ribbons wrapped around the border, when i move them over they either disappear under it or they take the border out completely
This is what I've got so far. You can see I got the icons moved over to the border like you want. But it appears to be inserting a line break and I can't figure out how to stop that:

Screen shot 2011-03-20 at 12.27.49 AM.png

Edit this template:

Admin CP -> Appearance -> Templates -> EXTRA.css

Add this code:

Code:
.node .nodeInfo
{
	overflow: visible !important;
}

.node .nodeIcon
{
	position: relative;
	left: -25px;
}
Hopefully this helps.