1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fixed Responsive issue when viewing a media with lots of likes and large usernames

Discussion in 'Media Gallery Resolved Bugs' started by imthebest, Apr 15, 2015.

  1. imthebest

    imthebest Formerly Super120


    It becomes worst when your usernames are large like this:

    ThisIsLargeUsername, someonewholoves, MrGoodForNothingMore and 17 others like this.

    Last edited: Apr 15, 2015
  2. The Forum Heroes

    The Forum Heroes Well-Known Member

    Looks fine on my iPhone viewing that image.
  3. imthebest

    imthebest Formerly Super120

    I was able to reproduce the problem (although not on that media here at xenforo.com but on my forum with large usernames) with my Galaxy Note 3 using Chrome 41.0.2272.96
  4. Steve F

    Steve F Well-Known Member

    There is a line-height set on the .mediaLikes .likesSummary, don't see a real reason for it right off and removing seems to fix it.

    There is a minor issue when longer names are there, that particular page doesn't show the issue on iPhone as it does't 'break' until about 312px.
  5. Chris D

    Chris D XenForo Developer Staff Member

    Me neither :)

    I have changed
    .mediaLikes .likesSummary
    .albumLikes .likesSummary
    to inherit the @messageLikesSummary style property with an additional "clear" as this prevents problems with the floating nature of some of the elements. Hopefully using that style property will make some styling easier/more consistent out of the box.

    Similar change on the .commentLikes summary too.

    Last edited: Apr 16, 2015
    Steve F and imthebest like this.
  6. The Forum Heroes

    The Forum Heroes Well-Known Member

    If you can't reproduce it here, it might be a issue with the style you are using then.
  7. Chris D

    Chris D XenForo Developer Staff Member

    No. It's a genuine bug we've just fixed.
    The Forum Heroes likes this.

Share This Page