• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Fixed Responsive issue when viewing a media with lots of likes and large usernames

imthebest

Well-known member
#1
fsfs.png

It becomes worst when your usernames are large like this:

ThisIsLargeUsername, someonewholoves, MrGoodForNothingMore and 17 others like this.

Thanks,
Super120
 
Last edited:

imthebest

Well-known member
#3
I was able to reproduce the problem (although not on that media here at xenforo.com but on my forum with large usernames) with my Galaxy Note 3 using Chrome 41.0.2272.96
 

Steve F

Well-known member
#4
There is a line-height set on the .mediaLikes .likesSummary, don't see a real reason for it right off and removing seems to fix it.

Looks fine on my iPhone viewing that image.
There is a minor issue when longer names are there, that particular page doesn't show the issue on iPhone as it does't 'break' until about 312px.
 

Chris D

XenForo developer
Staff member
#5
don't see a real reason for it
Me neither :)

I have changed
Code:
.mediaLikes .likesSummary
and
Code:
.albumLikes .likesSummary
to inherit the @messageLikesSummary style property with an additional "clear" as this prevents problems with the floating nature of some of the elements. Hopefully using that style property will make some styling easier/more consistent out of the box.

Similar change on the .commentLikes summary too.

Thanks.
 
Last edited:

Mike Edge

Well-known member
#6
I was able to reproduce the problem (although not on that media here at xenforo.com but on my forum with large usernames) with my Galaxy Note 3 using Chrome 41.0.2272.96
If you can't reproduce it here, it might be a issue with the style you are using then.