1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.5 Resources addon not updating.

Discussion in 'Troubleshooting and Problems' started by TacTicToe, Sep 2, 2015.

  1. TacTicToe

    TacTicToe Member

    So I upgraded to Xen 1.5 and Resources 1.2.0 but it doesnt seem to want to install. Never had this issue before. I have re-uploaded the files several times with WinSCP but still get this message when trying to list my resources...

    "The board is currently being upgraded. Please check back later."

    Any ideas?


    Otherwise everything seems fine.
  2. Chris D

    Chris D XenForo Developer Staff Member

    What version is listed in the Admin CP for the XenForo Resource Manager in the Add-on list?

    Did you upgrade the add-on with the XML file?

    The instructions are here under "Upgrading":

    XenForo Resource Manager | XenForo
  3. TacTicToe

    TacTicToe Member

    Yea ok Im stoopid. Sorry. Don't recall having to use the XML file last time, but it worked like a charm. It is now upgraded.

    Thanks for the help!
    Chris D likes this.

Share This Page