• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

RM 1.2 Resource search

NinaMcI

Active member
#1
Hi,

Please could someone advise how I get the "Search Resources" tab to appear on the search form along with the other tabs (Search Everything, Search Threads and Posts etc). Although I have RM installed, this tab is currently missing.

Also, the search resources page on my forum also shows all the custom resource fields that I have created. How can I remove these fields from the search form?

Thanks in advance for your help :)
 

Mike

XenForo developer
Staff member
#2
If the tab isn't appearing, it would indicate that a template customization has caused the template modification to not match. Looking at the site in your sig, I suspect this is because the profile post tab has been removed (which is what is used to position the resource tab). You could potentially add a link to this manually.

I don't see any custom fields on the resource search form (http://www.mooclab.club/search/?type=resource_update).
 

NinaMcI

Active member
#3
If the tab isn't appearing, it would indicate that a template customization has caused the template modification to not match. Looking at the site in your sig, I suspect this is because the profile post tab has been removed (which is what is used to position the resource tab). You could potentially add a link to this manually.

I don't see any custom fields on the resource search form (http://www.mooclab.club/search/?type=resource_update).
Thanks for your reply.
I've managed to add a link manually.
I removed the custom fields from the template which is why they no longer appear on the resource search form.
Thanks for your help.