RM 2.2 Resource Manager "Discusssions" Tab Missing

Mr Lucky

Well-known member
Before the tab shows, I think you need first to assign a discussion to the resource, in the settings for each resource you can do that and choose a specific forum for the discussion. It may be however this has to be done when you create the resource, assigning a thread after creation of resource may be a different matter...
 
Last edited:

leslie dow

Active member
Before the tab shows, I think you need first to assign a discussion to the resource, in the settings for each resource you can do that and choose a specific forum for the discussion. It may be however this has to be done when you create the resource, assigning a thread after creation of resource may be a different matter...
I have this same problem. My discussiion threads are not showing up in the resources. I did assign a discussion node in the category, which is where I see this option, but do not see any discussion thread in the resources either before or after editing. @atom12 were you able to resolve this? Thanks
 

Brogan

XenForo moderator
Staff member
Only new resources will have threads assigned after changing the node settings.

For existing resources you will have to manually assign a thread.
 

leslie dow

Active member
I have this same problem. My discussiion threads are not showing up in the resources. I did assign a discussion node in the category, which is where I see this option, but do not see any discussion thread in the resources either before or after editing. @atom12 were you able to resolve this? Thanks
nvm! I figured it out, I had the discussion thread nested under an archived node. arg. :D
 

leslie dow

Active member
Please explain, what is a discussion thread nested under an archived node?
Apologies, I had archived nodes by making them children of a node that was inaccessible to most user groups. Once I moved those discussion nodes out from under the "archived" (aka inaccessible) parent node, they were accessible. It was honestly pretty stupid of me. LOL
 
Top