• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.2 Requiered thread prefixes

#1
Hi

I'm with XenForo 1.1.5 and already have the "Require Thread Prefixes" mod, bought here: http://xenforo.com/community/resources/require-thread-prefixes.500/

Now with the new feature added on xenforo... what I have to do?

1 - Keep using the mod and not activate the new xenforo feature?
2 - Deactivate the mod and use the new xenforo feature?
3 - If I deactivate the mod and use only the new xenforo feature..... what I have to do to not lose all configuration I already have of the prefixes?

I don't mind pay 6 euros (or a little more if prices change), I just want the best option :)
 
#3
ok, then the answer is that I have to use the xenforo feature, following that indication you give me.

But.... I won't lose the prefixes configuration?
 

Mike

XenForo developer
Staff member
#4
Well, presumably you'd lose your required status but I don't think you'd lose anything else. You'd really need to confirm with the add-on author though.
 
#5
Ok I'll contact him.

And one more question (sorry if they are too much :))

The query I have to run it only if I already upgraded without deactivate the mod..... If I already deactivated the mod and then upgrade.... I don't have to run the query, right?
 

Rob

Well-known member
#7
I think the prefixes you need will all be preserved but as mike says you'll just need to specify what forums 'require' a prefix
 

borbole

Well-known member
#10
ok, then the answer is that I have to use the xenforo feature, following that indication you give me.

But.... I won't lose the prefixes configuration?
If the mod is uninstalled then all the prefix required settings will be lost. You will have to rest them again using the built in require prefix settings in xenforo.