1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.4 Remove HTTPS problem

Discussion in 'Troubleshooting and Problems' started by Roberto Bilić, May 14, 2015.

  1. Roberto Bilić

    Roberto Bilić Active Member

    I remove CloudFlare free SSL, and want to access to my board with http not https, but I'm redirected to https. In .htaccess i remove this line
    Code:
    RewriteCond %{HTTPS} off
    RewriteRule ^(.*)$ https://site.com/$1  [R=301,L]
    And using Rebuild Master Data, but I'm still Forced to use https. What I do wrong? Something forget? CloudFlare is Full disabled and NS is changed to hosting nameservers. Cannot access to Admin. After login redirected to https which dont work

    EDIT: Remove in library/config.php SSL line and now working in Safari, Chromium but Firefox still force https. Is this problem with Firefox cache OR some browser issue OR is something wrong in config?
     
    Last edited: May 14, 2015
  2. Mike

    Mike XenForo Developer Staff Member

    That sounds like a browser cache.
     
    Roberto Bilić likes this.

Share This Page