1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.1 Registration issue

Discussion in 'Troubleshooting and Problems' started by aruffell, May 8, 2013.

  1. aruffell

    aruffell Member

    Our forum at http://forums.eteknix.com/ is showing an error when you try to register in all browsers.

    To replicate, please go to sign up and when you press through to the next step, you will get a blank page with an error.

    The error is "Error 324 (net::ERR_EMPTY_RESPONSE): The server closed the connection without sending any data."

    I have re-uploaded all of the Xenforo files so I can only assume it's a server issue.

    My hosting company was able to replicate this problem too. One of my team was able to register though and thought that it may have been a caching issue.

    Many thanks,

    Andy
     
  2. Chris D

    Chris D XenForo Developer Staff Member

    Works fine for me.
     
  3. Lisa

    Lisa Well-Known Member

    I find I can get it to work if I go direct to the login page, but if I try by clicking "log in or register" and then selecting Create New Account and clicking Sign Up.. I then get the error.
     
  4. 14DH01

    14DH01 Active Member

    may be a conflict with an add-on to the register member?​
    Re-édite​
    disable the all add-on and try it
    /www/library/config.php
    add after <?php (on a new line) :
    Code:
    $config ['enableListeners'] =  false ;
    :rolleyes: withdraw after the test
     
    Lisa and Chris D like this.
  5. Lisa

    Lisa Well-Known Member

    14DH01 likes this.
  6. 14DH01

    14DH01 Active Member

    yes I just saw and suddenly I delete my message we will wait without add-on to see;)
    error and RANDOM
     
  7. Lisa

    Lisa Well-Known Member

    He's already tried without the addons - we've been troubleshooting it for hours LOL
     
  8. 14DH01

    14DH01 Active Member

    htaccess:
    Code:
    RewriteEngine On
    RewriteCond %{HTTP_HOST} !^eteknix\.com$
    RewriteRule ^(.*)$ http://eteknix.com/$1 [R=301,L]
    This will force the url without the: www
     
  9. 14DH01

    14DH01 Active Member

    :rolleyes: I corrected the code rewrite
     
    Lisa likes this.
  10. aruffell

    aruffell Member

    Didn't work sadly.

    Andy
     
  11. 14DH01

    14DH01 Active Member

    I look on the net ...must restart apache server.​
    ré-édite​
    is an alternative to the cookies (renamed) but I can not find the option in my XenForo​
    and​
    In both cases you allow www then after it banned in your forum.​
    :rolleyes: Must be the same for all your domain.​
    otherwise the cookies will be in conflict​
    ré-edite 2 :D
    http://forums.eteknix.com/admin.php?options/list/basicBoard
    URL SITE =eteknix.com/home (no www)

    [​IMG]
     
  12. aruffell

    aruffell Member

    APC was the issue. All sorted now.
     
  13. 14DH01

    14DH01 Active Member

    [​IMG]
    no good for your cookies = error login
     

Share This Page