• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.4 Registration error

#1
We recently moved to new server , with litespeed and xcache
All working fine except registration , here is error output

Code:
Zend_Http_Client_Exception: Error in cURL request: GnuTLS recv error (-9): A TLS packet with unexpected length was received. - library/Zend/Http/Client/Adapter/Curl.php:423
Generated By: Unknown Account, 4 minutes ago
Stack Trace
#0 /usr/local/lsws/DEFAULT/html/**.com/html/library/Zend/Http/Client.php(987): Zend_Http_Client_Adapter_Curl->write('GET', Object(Zend_Uri_Http), '1.1', Array, '')
#1 /usr/local/lsws/DEFAULT/html/**.com/html/library/XenForo/Captcha/NoCaptcha.php(76): Zend_Http_Client->request()
#2 /usr/local/lsws/DEFAULT/html/**.com/html/library/XenForo/Captcha/Abstract.php(129): XenForo_Captcha_NoCaptcha->isValid(Array)
#3 /usr/local/lsws/DEFAULT/html/**.com/html/library/XenForo/ControllerPublic/Register.php(355): XenForo_Captcha_Abstract::validateDefault(Object(XenForo_Input))
#4 /usr/local/lsws/DEFAULT/html/**.com/html/library/Andy/NewUserConversation/ControllerPublic/Register.php(16): XenForo_ControllerPublic_Register->actionRegister()
#5 /usr/local/lsws/DEFAULT/html/**.com/html/library/Andy/RegisterEmail/ControllerPublic/Register.php(7): Andy_NewUserConversation_ControllerPublic_Register->actionRegister()
#6 /usr/local/lsws/DEFAULT/html/**.com/html/library/XenForo/FrontController.php(347): Andy_RegisterEmail_ControllerPublic_Register->actionRegister()
#7 /usr/local/lsws/DEFAULT/html/**.com/html/library/XenForo/FrontController.php(134): XenForo_FrontController->dispatch(Object(XenForo_RouteMatch))
#8 /usr/local/lsws/DEFAULT/html/**.com/html/index.php(13): XenForo_FrontController->run()
#9 {main}
Request State
array(3) {
["url"] => string(37) "http://**.com/register/register"
["_GET"] => array(0) {
}
["_POST"] => array(16) {
["username"] => string(0) ""
["3f8c642eec745bfb11b9e30bc68dc4cd"] => string(7) "Bratuha"
["82d08b2ba31704e7a7b883ad89b5a59c"] => string(0) ""
["cc04843522bcb18aa9fc9b15e7d73967"] => string(19) "**@live.com"
["9e2ee0816df4573a214139940366dd5c"] => string(4) "male"
["dob_month"] => string(1) "1"
["dob_day"] => string(2) "10"
["dob_year"] => string(4) "1982"
["location"] => string(8) "new york"
["01d8896f7b51745dac0c1f9b8b9d0723"] => array(3) {
["Email"] => string(0) ""
["Phone"] => string(0) ""
["Ethnicity"] => string(0) ""
}
["custom_fields_shown"] => array(3) {
[0] => string(5) "Email"
[1] => string(5) "Phone"
[2] => string(9) "Ethnicity"
}
["e735a2bcdada8ca57b801110cdf08872"] => string(16) "America/New_York"
["g-recaptcha-response"] => string(334) "03AHJ_Vuu4cnKtIC3KmM9q5M0uOLW0Ox_YlsQMLpSV2WlMl7bOkx5bpUqznR3OtHUopqCYfvx27LY_JTTuppEHT9d-tgcmeCKOSpoUxvG8gbdvYIJu_MRb1LxL-4PLUrZH7zet19LMUlpaeFkPpaFIRwA1TC_uojNAxuXRKvu5EVK04czjtU-hiYdL5zKZDUOTuuoH6Sh9RIHm10brcaMktu0T46jwb13C63HTA6udujv65-UTKxru3tzMVOOqRmqbfkYVH-ANQtQiyW93XAhtfMgSO_Sb23IF_QnA92PjrFeIxfy5QeJmk4Uj_PkIRN7t1KzRQmBr95Kf"
["agree"] => string(1) "1"
["_xfToken"] => string(8) "********"
["reg_key"] => string(32) "ed1a9cf2cb6aef31e3d40c9e5c14fd71"
}
}
plz help , what is can be
 
#3
Well we need those , and all was working fine . so here is situation .
We was on Host1 , domain and email was setup with same host
Now we moved to Host1 ,domain dns updated to Host2 . I gues we lost Email functionality seense dns are different . , may be that whats causing problem