1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.5 Registration Confirmation Email is in wrong language

Discussion in 'Troubleshooting and Problems' started by Wasserlasser, Sep 20, 2015.

  1. Wasserlasser

    Wasserlasser Active Member


    I have three languages installed in my Board.
    English - ID 1
    French - ID 2
    German - ID 3

    When Users register, they get their registration confirmation Email in German.

    Any idea why?

  2. Brogan

    Brogan XenForo Moderator Staff Member

    Which language do you have set as the default?
  3. Wasserlasser

    Wasserlasser Active Member

    English - US

    ScreenHunter_353 Sep. 20 10.33.jpg
  4. Wasserlasser

    Wasserlasser Active Member

    So the Email is now correct, but I am not sure why. The problem is still there for the Screen you see where it tells you that you should wait for the Email so you can activate your account.
    It is in German no matter who registers (English or French). The translation is there though.

    ScreenHunter_354 Sep. 20 11.12.jpg ScreenHunter_355 Sep. 20 11.14.jpg
  5. Brogan

    Brogan XenForo Moderator Staff Member

    Can you post a link to the site?
  6. Wasserlasser

    Wasserlasser Active Member

  7. Brogan

    Brogan XenForo Moderator Staff Member

    OK, well that's interesting.
    I can confirm the issue but I'm not sure why that would happen.

    Which add-ons do you have installed?
    Does it happen with all of them disabled?
  8. Wasserlasser

    Wasserlasser Active Member

    I am always good for new stuff :)

    Here is what I have installed so far...
    ScreenHunter_358 Sep. 20 12.50.jpg

    I have not deactivated the two non essential AddOns, but I will do that now and check again.
  9. Wasserlasser

    Wasserlasser Active Member

    After deactivating these two AddOns it works on my Computer and on others around the world.
    I will narrow it down and advise.
  10. Wasserlasser

    Wasserlasser Active Member

    And the problem is caused by the "Register Email" AddOn.
    It did not appear before as my other site set to German by default. I will contact the AddOn creator and let him know.

Share This Page