1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Registered Feed Pulling in wrong order

Discussion in 'XenForo Questions and Support' started by BamaStangGuy, Feb 15, 2013.

  1. BamaStangGuy

    BamaStangGuy Well-Known Member

    What do I have to do to make sure that my registered feed pulls oldest to newest? I'm getting frustrated with it pulling 5 things every 30 minutes and it pulling the newest items first and then the next run pulling 5 older items but putting them ahead of the first runs.
  2. BamaStangGuy

    BamaStangGuy Well-Known Member

    Embeded youtube videos in rss feeds (iframe) are not converted either.

    This RSS registered feed is beginning to look very half assed.
  3. xenTheory

    xenTheory Active Member

    I'm pretty disappointed about the lack of YouTube support for the feeds, any update on this developers?
  4. Naphta

    Naphta New Member

    Was there any update on this? I can't have my RSS feeds being posted in the incorrect order.
    BamaStangGuy likes this.
  5. Mike

    Mike XenForo Developer Staff Member

    It always pulls newest first. When it finishes the backlog, it won't pull them any more so it will effectively "catch up". You can post in suggestions if you want to see this behave differently.
  6. Naphta

    Naphta New Member

    In which case if I were to begin pulling a feed with 50 items at the end of pulling them it'd be in reverse order?
  7. deepnoizer

    deepnoizer Member

    Just faced this issue myself, bit disappointing as it was one of the selling points for my users while switching from vsinkingboatlin engine :(

Share This Page