• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Recommended Apache / PHP version for XenForo 1.5.6

Neutral Singh

Well-known member
#1
I am on XenForo ver 1.5.6

Currently, my website server is using Apache 2.2 and PHP 5.3

What is the ideal Apache and Php versions to which I can safely upgrade without any issues with the work ability of the my websites.

Please advice,

Thank you
 

rainmotorsports

Well-known member
#2
5.4 is the current minimum recommendation for php. But run at least 5.6 if you have a choice. The only reason I don't update to 7.0 yet is fear of plugins or other software we run on the server not being compatible.

Not sure on the Apache part. Last i checked there are 2 branches. I would say latest of either supported branche. Perhaps the one that supports http2?
 
Last edited:

Neutral Singh

Well-known member
#4
I am on XenForo ver 1.5.6, Apache 2.2 and PHP 5.3

How do I do a test run on a live server... can i revert if anything breaks... sorry novice alert!