1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Recent Activity not updating

Discussion in 'Troubleshooting and Problems' started by sophie1204, Dec 26, 2012.

  1. sophie1204

    sophie1204 Active Member

    My recent activity under the Members menu has stopped providing updates, even though I know members are posting.

    Could the problem be this: my server had the time set so that posts were logging in five hours ahead of the present time. The feed stalled once they fixed this issue. Could it be that it'll update when it reaches the most recent time that was set before? Does this make sense? Has anyone else had this problem?
     
  2. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    I don't see any reason for this.

    The activity feed is a continuous log that is pruned 7 days out. If your forum time jumped ahead then it could have done a shorter prune up to the entire log depending on the time discrepancy. That would result in the activity feed losing existing entries, but new posts (made after the time fix) should still show up and the log should then continue to fill up (out to 7 days) from that point forward.

    Try making a new post and then check the activity feed.
     
  3. sophie1204

    sophie1204 Active Member

    All okay now. Thanks!
     
  4. MsJacquiiC

    MsJacquiiC Well-Known Member

    Quick question Jake - is there a way to increase the 7 days to 14? How would this be accomplished?
    Thanks,

    J.
     
  5. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    MsJacquiiC likes this.
  6. MsJacquiiC

    MsJacquiiC Well-Known Member

Share This Page