1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.4 Receiving Error when trying to upload images.

Discussion in 'Troubleshooting and Problems' started by Shannon Renee, May 26, 2015.

  1. Shannon Renee

    Shannon Renee Member

    Recently every time I try to upload images to our forum I get an error and the images won't load.

    I thought it was just me, but now a few of our forum users are having issues uploading videos.

    I've done some research on the error but still not having any luck pinning down the problem.

    I've attached a screen shot of the error.

    Thanks in advance for any help.
    Shannon
     

    Attached Files:

  2. Brogan

    Brogan XenForo Moderator Staff Member

    Ensure that the /data and /internal_data directories have 0777 permissions recursively.

    You can typically do that via your FTP application by right clicking on the directory.
     
  3. Shannon Renee

    Shannon Renee Member

    Thank you this is really helpful.

    The permissions for /data and /internal_data were set to 777.

    So I set the /data one to 0777 and clicked on "Recurse into subdirectories"

    There are these options:
    "Apply to all files and directories"
    "Apply to files only"
    "Apply to directories only"

    ------
    I chose: "Apply to all files and directories" and it worked.
    Thank you so much Brogan.
     
    Last edited: May 27, 2015

Share This Page