• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Rebuilding Search Cache Error

Decent60

Well-known member
#1
Before I post this as a bug (although a very weird one) I thought I'd see what ya'll think about it.

Code:
Server Error
Invalid bind-variable name ':vietmf'
Zend_Db_Statement->_parseParameters() in Zend/Db/Statement.php at line 114
Zend_Db_Statement->__construct() in Zend/Db/Adapter/Mysqli.php at line 381
Zend_Db_Adapter_Mysqli->prepare() in Zend/Db/Adapter/Abstract.php at line 478
Zend_Db_Adapter_Abstract->query() in XenForo/Search/SourceHandler/MySqlFt.php at line 117
XenForo_Search_SourceHandler_MySqlFt->_pushToIndex() in XenForo/Search/SourceHandler/MySqlFt.php at line 65
XenForo_Search_SourceHandler_MySqlFt->insertIntoIndex() in XenForo/Search/Indexer.php at line 44
XenForo_Search_Indexer->insertIntoIndex() in XenForo/Search/DataHandler/Post.php at line 47
XenForo_Search_DataHandler_Post->_insertIntoIndex() in XenForo/Search/DataHandler/Abstract.php at line 227
XenForo_Search_DataHandler_Abstract->insertIntoIndex() in XenForo/Search/DataHandler/Post.php at line 119
XenForo_Search_DataHandler_Post->quickIndex() in XenForo/Search/DataHandler/Post.php at line 89
XenForo_Search_DataHandler_Post->rebuildIndex() in XenForo/CacheRebuilder/SearchIndex.php at line 83
XenForo_CacheRebuilder_SearchIndex->rebuild() in XenForo/ControllerHelper/CacheRebuild.php at line 26
XenForo_ControllerHelper_CacheRebuild->rebuildCache() in XenForo/ControllerAdmin/Tools.php at line 63
XenForo_ControllerAdmin_Tools->actionCacheRebuild() in XenForo/FrontController.php at line 310
XenForo_FrontController->dispatch() in XenForo/FrontController.php at line
 XenForo_FrontController->run() in /home/xxxxx/public_html/admin.php at line 13
Have any of ya ever encountered this?

I've tried clearing out the old files and replacing them all with new and came up with nothing. Any suggestions, short of reformatting the board completely ?