1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Rebuilding Caches - Continue Updating Button - Help :)

Discussion in 'Troubleshooting and Problems' started by DaiAku, May 5, 2013.

  1. DaiAku

    DaiAku Active Member

    Hi Everyone,

    I hope someone will be able to help me with this. We are in the final stages of a sever migration and upgrade and I was updating some of the add-ons before our site launch on Monday (can't wait very excited).

    Anyway, when updating caches this mysterious button now appears when rebuilding caches.

    Continue Rebuilding.jpg

    I have to keep hitting this button like the track& field old Epyx Olympic game (over and over again) to get through the rebuild. The build appears to work but I would really like to avoid carpal tunnel syndrome.

    Can anyone point me to a direction to what is wrong or why I am getting this message so I can talk to our server admins and fix this.

    I am using Firefox as a browser if that matters.

  2. Brogan

    Brogan XenForo Moderator Staff Member

    Do you have many styles and languages installed?
    How many add-ons?
    Are you on shared hosting?
  3. DaiAku

    DaiAku Active Member

    3-4 styles - no languages
    about 30 addons
    We are on an amazon cloud server (very scalable) - this is dedicated to us.
  4. DaiAku

    DaiAku Active Member

    Also using Chris Deemings Add-on Install & Upgrade
  5. DaiAku

    DaiAku Active Member

    This button has mysteriously disappeared now :) - well we will keep looking for it.

Share This Page