1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Really disappointed with Support.. Time to move on?

Discussion in 'General XenForo Discussion and Feedback' started by kwaken, Jul 8, 2012.

  1. kwaken

    kwaken Member

    I have to admit that apart from couple of Forum Members especially Jake, the support has been very poor from XenForo team.

    Look at these:
    My Thread
    Ticket - XF-3AB45C73

    Also, these problems are reported frequently on forums, but nowhere the solution exists.

    I am a strong believer that when Installation Requirements are met, with no modification the installation has to go through successfully. Also after sales support should be at the top.

    This was my first ticket in 6months (never used for production earlier), really disappointed with some poor response time. Seems like time to move on with someone who has better support really!

    What's the SLA reponse time? I dont see this anywhere.
     
  2. Russ

    Russ Well-Known Member

    When did you submit the ticket? They do work normal work hours Mon-Fri typically.
     
  3. DRE

    DRE Well-Known Member

    The XF Team consists of two developers, one business guy, and three moderators that have their own sites to take care of.

    Out of those 6 people, the two are working on XF 1.2, business guy won't be able to help and the three moderators aren't on here as much as Brogan, the one who left.

    If I were you I'd go join Brogan's site and ask him for help lmaoooo.
     
  4. craigiri

    craigiri Well-Known Member

    It looks like you are seeking an instant response over a summer weekend!

    Your particular problem is something rare - as is evidenced by the fact that most people have no problem installing XF from scratch.

    I expect support within about 48 hours on weekdays on serious items. Of course, support may mean the first attempt at solving your problem...which have already been made.

    I understand your frustration but doubt you will get instant fixing of all possible scenarios with any forum package. If you do, please report back after a year or two so we all know about it!
     
  5. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    You are waiting on a dev response at this point. I spent a couple hours trying to debug your problem but was unable to find the cause. I still suspect some kind of PHP problem. We'll see.
     
    Cal likes this.
  6. Slavik

    Slavik XenForo Moderator Staff Member

    Indeed, as I said to Jake I suspect this is due to your version of php or modules compiled with it... which you yourself say you cannot update for other reasons.

    As this is an error which I don't think anyone else has ever reported before it would suggest the fault lies within your server setup opposed to the software so you are going to have to wait for a dev responce on your ticket, which are answered officially monday-friday.

    There is no SLA.

     
    Cal likes this.
  7. kwaken

    kwaken Member


    This was also reported here Well when it comes to support there should be some update mentioned somewhere that so much time is take for response. That is important to get an idea of after sales support. Boss this is paid software. Your expectation & my expectation differs. Anyhow i never knew there were 2-3 developers out there!

    @Jake - Thanks for your efforts. Really appreciated.

    By the way was going through this : Tough Times

    If this is tough phase for XenForo.. then definately would like to be beside xF. Will support then during crucial time. Anyhow will wait for devs and see how we proceed further..
     
  8. Slavik

    Slavik XenForo Moderator Staff Member

    99% of the drivel posted on that site are the same 4 users going around in circles. I wouldn't take it too seriously :p
     
    Cal and FredC like this.
  9. kwaken

    kwaken Member

    I personally hope so (y).
     
  10. Ingenious

    Ingenious Well-Known Member

    You won't get any official support in this forum, the developers rarely post here anymore.

    People shouldn't make excuses for the developers because they are "only two coders" or "under litigation" because this is a commercial product which people are deploying on commercial sites with the expectation of some back up. Xenforo is not an open source project or some buddies getting together.

    The OP is also correct in stating that a lot of peer to peer help in this community is down to a very small number of people and we have lost Brogan who answered a huge number of questions. So it can be very hit and miss as a result.

    AFAIK from posts here the ticket system is alive and kicking so you need to be patient and see what happens from that. You also need to heed advice about possibly exploring different PHP/MySQL versions. If after all that you still have problems, or if the official ticket system doesn't respond then that's the time to start worrying, but there is no evidence the official channels are dead.

    However if your expectations are to get instant support here in the forum, particularly on some obscure issue, you may be disappointed. Also my experience of the "other side" is that competing communities are no better or worse than here. Getting help in IPB and vB's forums can be hard sometimes.

    PS. It's also the British Grand Prix and Andy Murray is playing in Wimbledon; not a good day to expect support in the UK ;)
     
    tekgirl, John, Hatsu and 2 others like this.
  11. Cal

    Cal Well-Known Member

    If Jake couldn't figure it out....I think you need to contact your web host. It's a problem on their end ;)
     
  12. kwaken

    kwaken Member

    I think you didn't went through the thread. The Root Cause is yet unknown! If the solution was known, i would have asked my host already. There is a Requirements conflict to what is given.
     
  13. Cal

    Cal Well-Known Member

    I read...like all 11 replies. This is not a long thread. I think you are just upset at the answers you are getting. Let me help with that root cause....




    ........contact your web host and ask them to upgrade their PHP modules...........don't wait for a solution to ask them, ask them now, they might have one of those solutiony thingys in stock..... :eek:
     
  14. kwaken

    kwaken Member


    No i wont, cause i fit all the perquisite requirements for XenForo mentioned here. I am already on latest PHP of 5.2 with other required modules. Also, MySQL. So, its important someone responsible looks at to provide the solution. I don't want to get into problems at later point of time. This might also help others as well.
     
    Shelley likes this.
  15. Cal

    Cal Well-Known Member

    Alright man. As a fire fighter I'm going to just give you some advice and move on; an analogy that fits this situation.

    "if you can stomp out the fire, why wait for the fire department? If you can simply fix the problem....why would you wait for your house to burn down?".

    Responsible people have looked at your problem. You can lead a horse to water but you can't make him drink. Peace and thanks for the laughs.
     
    petertdavis likes this.
  16. BGL

    BGL Well-Known Member

    Did you run the XenForo test script on your site before the install? Did it report any issues?

    Edit: My mistake. I looks like you said you did run the test script and it reported no install issues.
     
  17. Jeremy P

    Jeremy P Well-Known Member

    What others are saying is you are probably suffering from a bug in PHP (or the mysqli extension) that the developers are unable to work around. If this is the case, I don't know what you want anybody else to do about it. Yeah yeah, you meet the requirements on paper, and I know it sucks to hear, but in practice your setup seems to have an issue..
     
    Cal likes this.
  18. Disrelation

    Disrelation Active Member

    Why not use the ticket system in the customer area instead of the forum? That's where you'll get a faster response.
     
  19. Russ

    Russ Well-Known Member

    He did :), tickets typically don't get answered over the weekend though as we've seen in the past.
     

Share This Page