1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Service Issue RC3 - GC Cache Entry Error

Discussion in 'Resolved Bug Reports' started by SneakyDave, Mar 8, 2011.

  1. SneakyDave

    SneakyDave Well-Known Member

    Got this in debug mode while perusing around the admincp. Don't know what to make of it. This is from RC3, maybe I should just upgrade already?

    An exception occurred: include() [<a href='function.include'>function.include</a>]: GC cache entry '/blah/blah/public/community/library/XenForo/ControllerPublic/Help.php' (dev=51712 ino=0) was on gc-list for 174469 seconds in /blah/blah/public/community/library/XenForo/Autoloader.php on line 119
       1. XenForo_Application::handlePhpError() in XenForo/Autoloader.php at line 119
       2. XenForo_Autoloader::autoload() in XenForo/Autoloader.php at line 119
       3. XenForo_Autoloader->autoload() in XenForo/Application.php at line 830
       4. XenForo_Application::autoload() in XenForo/Application.php at line 332
       5. XenForo_Application::resolveDynamicClass() in XenForo/FrontController.php at line 402
       6. XenForo_FrontController->_getValidatedController() in XenForo/FrontController.php at line 302
       7. XenForo_FrontController->dispatch() in XenForo/FrontController.php at line 132
       8. XenForo_FrontController->run() in /blah/blah/public/community/admin.php at line 13
  2. Mike

    Mike XenForo Developer Staff Member

Share This Page