• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Fixed  Quoting Links producing a Relative URL which can't be found

Brogan

XenForo moderator
Staff member
#5
Testing.

As we said in our Beta 1 announcement, we have made significant strides in integrating our CSS into the style properties system. The content of the forum list and forum view pages are now almost completely controlled by style properties.
However, we would like to take this opportunity to solicit feedback on the work we have done so far. Do you think that there are now too many style properties in the Sidebar, Forum List, Discussion List, Message User Info andMessage Content style property groups, or would you prefer to see a much broader set controlling a more macro level of detail?
Some of these properties control fairly advanced functionality, and we would like to hear your opinion on the approach we have taken before we commit to applying the same degree of 'style propertisation' to the rest of the system.

 

Mike

XenForo developer
Staff member
#15
Ahh, finally reproduced this. I couldn't get it to work in FF, the URLs were always correct. I could see them being turned into relative URLs (very annoying), but they were linked properly.

I then discovered that my FF install was stuck at 3.6.8 for some reason. After grabbing 3.6.12, I can reproduce the behavior now, and it's down to respecting a base tag. I'd be interested in knowing specifically what changed (digging around their bug tracker).