1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.2 Quick Reply Box Expanding Oddly

Discussion in 'Styling and Customization Questions' started by Wolf1278, Oct 5, 2013.

  1. Wolf1278

    Wolf1278 Member

    The quick reply box expands when you type in it. So to begin with it will look like so:
    [​IMG]
    But as you type in it it begins to expand a line for every letter
    [​IMG]
    This is supposed to happen when you drop a line and to my knowledge I haven't changed much.
    Site: mcsg.in
    Select the style "Flexile Dark - Green Dave's Test"

    PS: I know how to fix the BB code.
     
  2. Tracy Perry

    Tracy Perry Well-Known Member

    You would probably get more support if posted in the Flexile Dark style discussion area as this one pertains to general xenForo style related issues. As I explained in your other thread Flexile Dark has some severe issues with 1.2.
     
  3. Wolf1278

    Wolf1278 Member

    I know it has some severe issues and I have been trying to fix them but on one or two features I have just hit a brick wall
     
  4. Tracy Perry

    Tracy Perry Well-Known Member

    First segment of my reply still applies... you would get better support in the Flexile Dark discussion area. Also, it's kind of hard to get help when what you are asking for would require someone to have actual access to the forum to look at the issue directly from their browser and not everyone plays Minecraft (which is a requirement on your site to obtain an account). ;)
     
  5. Wolf1278

    Wolf1278 Member

    Last edited: Oct 23, 2013
  6. Tracy Perry

    Tracy Perry Well-Known Member

    First problem I see
    You apparently have in your EXTRA.css (or one of the CSS templates)
    Code:
    .concealed, .concealed a, .cloaked, .cloaked a {
    color: inherit !important;
    }
    This forces an override in the logon tab at the top that you have defined as
    Code:
    #loginBar a {
    color: rgb(112, 202, 112);
    }
    (it's not being applied)

    Second is you have
    Code:
    #loginBar .textCtrl {
    color: rgb(43, 43, 43)
    }
    defined, which makes the name and info you put in at logon invisible in the box.

    Those were two just in a few seconds I found.

    Last, you still require a MineCraft username to get an account which means I can't log in to check any further.
     
  7. Wolf1278

    Wolf1278 Member

    You do not require the username, it is just there. The addon has been disabled that runs the 'is premium' check
     
  8. Tracy Perry

    Tracy Perry Well-Known Member

    OK.. i'll check in with it later. I'm currently tied up working on a new forum I'm setting up and modifying the myBB theme I'm using. It's a LOT different than the xenforo routine. Not as "easy".
     
  9. Wolf1278

    Wolf1278 Member

    Also, I apologize, I had the incorrect theme enabled
     
    Last edited: Oct 24, 2013
  10. Tracy Perry

    Tracy Perry Well-Known Member

    You still are requiring a Minecraft username to log in. I'll try making one up.
     
  11. Tracy Perry

    Tracy Perry Well-Known Member

    It's something to do with the BODY not having the display:inline-block; when the editor loads.
    Here is what my CSS for the editor BODY looks like
    Code:
    body {
    padding: 8px;
    margin: 0;
    word-wrap: break-word;
    display: inline-block;
    width: 100%;
    min-height: 30px;
    -webkit-box-sizing: border-box;
    -moz-box-sizing: border-box;
    -ms-box-sizing: border-box;
    box-sizing: border-box;
    cursor: auto;
    }
    Here is what yours does:
    Code:
    body, body.mceForceColors {
    background-color: rgb(9, 9, 9);
    font-family: 'Trebuchet MS', Helvetica, Arial, sans-serif;
    color: rgb(235, 235, 235);
    background-color: rgb(42, 42, 42);
    background-color: #1C1C1C;
    font-size: 11pt;
    font-family: Georgia, "Times New Roman", Times, serif;
    line-height: 1.4;
    background-image: none;
    }
    I'm thinking your have some 1.1.x specific instructions in your EXTRA.css that may be controlling this.
     
  12. Tracy Perry

    Tracy Perry Well-Known Member

    @Wolf1278, check your editor_contents.css template (for that style) and try adding the display: inline-block; to it in the body section.
    I'm about to go out to supper so I won't be back on till later (if at all) tonight.
     
    Last edited: Oct 24, 2013
  13. Wolf1278

    Wolf1278 Member

    Fixed, thanks
     
    Tracy Perry likes this.

Share This Page