1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fixed Profile Post comment alerts no longer accurate

Discussion in 'Resolved Bug Reports' started by Jeremy, Jun 30, 2015.

  1. Jeremy

    Jeremy XenForo Moderator Staff Member

  2. Chris D

    Chris D XenForo Developer Staff Member

    Huh... yeah that's not right.
     
  3. Lisa

    Lisa Well-Known Member

    All paths lead to Daniel Hood . . . apparently :D Possibly like the Five Steps to Bacon game?

    We could have the Five Steps to Daniel?
     
    Amaury likes this.
  4. Daniel Hood

    Daniel Hood Well-Known Member

    Messaged Mike before I saw this thread. For Mike's comment on that same profile post, I got:
    Seems like it may be a little worse since it's an entirely different profile post, and one that I never had any part of.
     
  5. Mr. Goodie2Shoes

    Mr. Goodie2Shoes Well-Known Member

    And I thought I was just seeing things :p
     
  6. Chris D

    Chris D XenForo Developer Staff Member

    This is fixed now, locally.

    You'll see some (hopefully correct) alerts from me once the changes have been rolled out. Do let me know if it has resolved the issues, @Jeremy @Daniel Hood
     
    Daniel Hood and Jeremy like this.
  7. Jeremy

    Jeremy XenForo Moderator Staff Member

    I can confirm. :)
     
    Chris D likes this.
  8. Mr. Goodie2Shoes

    Mr. Goodie2Shoes Well-Known Member

    Not sure if this has been reported or been fixed too, but another issue I found:
    This is what I get for 1.4:
    70.PNG
    And this is for 1.5:
    71.PNG
     
  9. Chris D

    Chris D XenForo Developer Staff Member

    Thanks I'll check that out.
     
  10. Chris D

    Chris D XenForo Developer Staff Member

    There was another case besides this that didn't work, but it is sorted now (locally). Thanks.
     

Share This Page