1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fixed Problems with profile post comments

Discussion in 'Resolved Bug Reports' started by Zachy, Aug 13, 2015.

  1. Zachy

    Zachy Member

    Hey all.

    Ever since I've been using XF 1.5 (currently using the most recent RC 2 if that means anything), I've encountered a couple issues when it comes to profile post comments. Most of the time whenever I attempt to warn someone for a profile post comment they made, I get this message:

    "You do not have permission to view this page or perform this action."

    After many, many attempts, it appears that I'm only able to warn profile post comments if the person originally posted the profile post. I've disabled all add-ons and tested with the default style; all with the same result. I've checked user group permissions via the analyze permissions tool, and I have all the correct permissions. Additionally, I'm a super moderator with all moderator permissions in Users > Moderators. Another problem I've noticed is that if you try to check the IP of a profile post comment, it matches the IP of whoever posted the profile post.

    Any ideas on what might be going wrong here? Thanks.
     
    Last edited: Aug 13, 2015
  2. Chris D

    Chris D XenForo Developer Staff Member

    I haven't looked in detail, yet, though these could be bugs. I'll have a look and let you know.
     
    Zachy likes this.
  3. Zachy

    Zachy Member

    Great. Thank you.
     
  4. Chris D

    Chris D XenForo Developer Staff Member

    I have confirmed some problems and have made some changes here so we will fix these fully for the next release.
     
    Alien, ┼ŻivaAkcija and Zachy like this.
  5. Zachy

    Zachy Member

    Perfect. Thank you! :)
     
  6. Chris D

    Chris D XenForo Developer Staff Member

    And finished :) All fixed now, thanks.
     
    Zachy and maszd like this.

Share This Page